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Frequently Asked Questions
1. Q: There is no communication between the LoadTrac-II and the PC. What is going on?
A: Check the Node IDs:
LoadTrac-II:
LoadTrac-II.
1. Monitor
2. Position
3. Control

Rev. XX.XX.XXX
4. Setup

ID:65

In the TT:CU software under Options -> Hardware -> Setup, the Node ID must match the
one displayed on the LoadTrac-II control panel shown above.
Note that the Node ID is the default value. If you had set the node ID to a different value
(because you were controlling more than one LoadTrac-II unit with your computer) and then
inadvertently pressed the Esc Key at the beginning of a reboot, the node ID would have
reverted to the default value of 65.
2. Q: When I view the system before starting the test, there are always about ± 0.005 kN
(1 lb.) load fluctuations. Why? There is no contact between the vertical load cell and
specimen, so why is there a small fluctuation in the load and how can I make it zero?
A: There is always going to be a small load fluctuation of about 0.025% of load cell full
capacity, which translates into about 0.1 lb, not 1 lb. You will need to zero the load cell. To
do so, go through the following steps.
1. Open the System Monitor window (View -> System) and record the analog reading of
the load cell when it is at the no load condition (when the load cell is not in contact
with anything).
2. Open the Calibrate Summary window (Calibrate -> Summary).
3. Overwrite the Offset value for the load cell with the analog reading value (right-hand
text field) from step one.
4. Click on the Apply and Ok buttons.
5. You should now see in the System Monitor that the vertical load cell is at or very
nearly zero.
*Note: This zeroing process can be applied to other sensors such as a pressure
transducer.
3. Q: After running a successful test we ran into troubles with the report. We were not
able to generate a report because all links on the report pull down menu are inactive.
Are we missing something, or is the software not entirely installed?

Geocomp Corporation · 125 Nagog Park · Acton, MA 01720 · Tel 978-635-0012 · Fax 978-635-0266

TRIAXIAL CONSOLIDATED UNDRAINED TESTING

© 2013 Geocomp Corp.

A: Once a test is finished or even while it is running, go to the File menu.
1. Click on Load; this will load the test data on the open window on the desktop.
2. Go back to Report. You should see now the Graph, Settings, and Edit menus all
activated.
3. You can change units and scales, and edit the test data points.
4. Remember that every time you change or edit something, you will need to save the
file, and load it again.
4. Q: During the test, a controller error message appears on the screen telling me that a
limit switch is on; what should I do?
A: You will probably need to reposition the LoadTrac-II crossbar so that the platen's
motion is in the middle of its range. It can happen that the platen starts too high up and the
upper limit switch is triggered as the test proceeds. If this has happened, you will see the
upper limit switch red LED flashing. Follow the steps given below.
1.
2.
3.
4.
5.
6.

Bring down the View menu and click System to display the System Monitor window.
Record the Load reading.
Lock the piston.
Using the keypad on the LoadTrac-II unit, move the platen down.
Reposition the crossbar to a lower level.
When you have locked the crossbar at its new position, reapply the load from before
the error message.
7. Unlock the piston.
8. Click the Retry button.
5. Q: We have a UC test running and an error message that reads: "Load reading of 65528
is out of range” popped up. Why does this show up and how do we prevent it?
A: When you receive an error message stating, "Load reading of 65528 is out of range" it
means that the load cell sensor has maxed out. Your sample strength is stronger than the
capacity of the load cell. You will have to use a higher capacity load cell for the type of soil
that you are testing.
The action you need to take depends on how much the sample has strained.
If the strain is a lot less than strain at failure (which depends on the soil type), you could
restart the test with a higher capacity load cell. (Be sure that you enter the correct
calibration factors for the new load cell.)
If the strain is close to strain at failure, you may have to test another sample of the same
material with a higher capacity load cell.
6. Q: We have several units connected to the same PC. We were running only one of the
units, so we shut off the remaining units. Then we got an error message stating that the
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unit was not responding. It seems that we lost communication with the unit. What is
happening?
A: A temporary loss of communication is normal thing you either shut off or boot up
another unit connected to the same network. Any time a unit connected to the network is
powered down or powered up the network goes into a re-configuration mode, during which no
communication is allowed. Depending on how many other units are on, this process may take
some time. If you're lucky, the Windows software will miss it. If you're not so lucky, you get
the "LoadTrac not responding" message. All you have to do is hit the Retry button and you
should be all set.
7. Q: I noticed that the engineering readings on the LCD screen are different than the
ones on the PC screen. Are they supposed to be the same? Did it affect the results of a
test I just ran?
A: First of all, be assured that the mismatch of the engineering readings values between
the LCD and the PC screens will not affect the results of any test that you have run through
the PC software program. The test is governed by only the values on the PC screen.
Assuming that your calibration factors on the Pd are correct, or that you have just finished
a new calibration, you will need to update the calibration parameters on the embedded
controller of the LoadTrac-II unit. Going through the following steps will synchronize the
engineering readings on the LCD with the PC screen.
1. Click Calibrate to bring down the Calibrate menu.

2. Click the Summary option to open the Calibration Summary window.

3. Click the Download button. This will automatically transfer (copy and save) the
current calibration parameters (Factor and Offset) into the embedded controller.
4. Repeat the above procedure for the other sensors.
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You should now see that the PC and LCD screen values match.
8. Q: After an electrical power problem, it seems that the system is not working properly.
We suspect that the set-up values on the embedded controller are not correct. How do
we revert to the original set-up values or default values set at the factory?
A: The default values may change either after an electrical power problem such a power
surge or brown out or due to inadvertent actions by an inexperienced end user.
You will need to revert back to the internal default values of your system by following
these steps:
1. Turn off the LoadTrac-II unit.
2. Wait about 10 sec.
3. Turn it back on and immediately press the ESC key on the keypad to reset everything
back to the imbedded controller default values.
4. Now go to your LoadTrac-II hardware manual. In Section 2.1.4 (Setup) of the manual,
you will find a table of default settings for your system. Go through each LCD menu
and be sure the settings on the menu agree with those in the table. If a setting does
not agree, change it to the one in the manual.
5. If the Node ID number on your unit was changed (because you are controlling more
than one system with your computer), set it to the value it was changed to. (The
default value for LoadTrac-II is 65.)
9. Q: Can the software detect wrong values that are manually entered by the end user?
A: Yes, the software program detects any erroneous data entry. Examples include:
1. Negative values for sample dimensions, calibration factors, and PID control parameters
2. Zero values for sample dimensions, calibration factors (except for offset value), and
PID control parameters
3. Wrong Node ID number
4. A malfunctioning sensor that it is giving an analog reading of either 0 (the minimum
value) or 65535 (the maximum value)
5. Any unit (LoadTrac-II or FlowTrac-II) that is not on.
10. Q: I am running a test. Do I need to wait until the end of the test to see the results?
A: You do not need to wait until the end of the test. While the test is running:
1. Bring down the File menu.
2. Select Load to bring the current data into the control program.
3. Go to the Report menu. You should now be able to see the partial data up to the
point when you did the Load.
4. Repeat the above steps as the test progresses.
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11. Q: In many of our different test files, the calibration values in the Summary Table and
the values in each sensor's individual calibration table are not in sync. Could you please
explain which values the program uses, and how to make sure they are correct?
A: When running a test, the ICONP software uses only the parameters that are shown in
the Calibration Summary. A mismatch between these values and those on the Calibrate
window for a particular sensor can occur if the Calibrate window values have not been saved
by clicking the Save button on that window.
To determine whether or not the Summary values are correct, you need to know how the
test was set up. The two possibilities are described below.
The parameters are correct
You have two LoadTrac-II units, A and B. You plan to run a test on unit A. A file for a test
run on unit B is a good template for the test, but the calibration parameters in it are those
for the sensors on unit B. You open an ICONP control window and load that file into the
window. We will call that file Test-B.
Next, you open a second ICONP control window and load into it a file for a test that was
run on unit A. We will call that file Test-A.
Finally, you copy the calibration parameters from the Calibration Summary in Test-A and
paste them into the Calibration Summary in Test-A.
You now have a control program that contains the correct calibration parameters for
running a test on unit A, but those shown on the Calibration Summary will be different from
those on the individual sensor Calibrate windows.
The parameters are not correct
You have two LoadTrac-II units, A and B. You plan to run a test on unit A. A file for a test
run on unit B is a good template for the test, but the calibration parameters in it are those
for the sensors on unit B. You open an ICONP control window and load that file into the
window. We will call that file Test-B.
You decide to calibrate the sensors and use Test-B to do it. You go through the
calibration procedure for each sensor and click the Calibrate button on each Calibrate
window. But you forget to click the Save button on each window before closing it.
You now have a control program that has the correct calibration parameters on each
Calibrate window, and they will be different from those in the Calibration Summary.
However, it is the incorrect Summary values that will be used to run the test.
If you know (or suspect) that a test was run using a file with incorrect calibration
parameters on the Summary window, you can recover from the error.
Error Recovery
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Open an ICONP control window and load the erroneous test file into it.
You will need to replace the calibration parameters (factor and offset) that are shown on
the Calibration Summary with correct ones.
If you are certain that the parameters on the individual Calibrate windows are correct,
simply click Save on each of those windows.
If you will have to enter new values manually, there are two ways to do this: (1) delete
the original values and type the new ones into the text fields or (2) copy and paste the new
ones. For the second option, you will need to open a second copy of ICONP and load the test
file that contains the correct calibration parameters.
Finally, save the file and reload it. The new values will be applied to the processed data.
*Note: The raw data and the results of data reduction shown on the report pages will
be changed. The stress target values that were entered into the Consolidation Table
page will not be changed.
11. Q: Why is the displacement value shown on the System Monitor screen different from
the one shown in the Test Monitor screen?
A: In all Geocomp software, the displacement reading is automatically zeroed at the start
of a test. Therefore, the offset value in the calibration summary for the LVDTs is irrelevant.
Also, as a result, the System Monitor (non-zeroed value) will show a different value for the
displacement from the Test Monitor (zeroed value). That is normal and expected.
The reported value should match the Test Monitor value unless further corrections (such
as machine compressibility) are involved.
12. Q: How do you delete a bad point at the completion of a test?
A: First, find out if it is really a bad data point (due to an electrical power surge or any
other cause).
If such is the case, follow these steps:
1.
2.
3.
4.

Bring down the Report menu.
Select Edit.
Locate the bad point.
Use the mouse to position the cursor in the first column of the row that you wish to
delete.
5. Right click on the mouse. You should see a small window with the choices Delete
and Insert.
6. Click Delete. The row with the bad point will be deleted.
7. Use Save As to save the file with a new name.
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Always keep the original test file intact.
13. Q: I used our calibrated gauge blocks to check our displacement sensor on the load
frame. It appears to give readings roughly one half the actual distances. I double
checked that the calibration factor (in/cnt) from the certificate you gave us is in both the
load frame and the software (factor = 3.6498841x10-5). Does this factor seem to be off
by a factor of two, based on the other similar sensors you have calibrated?
A: The calibration factor is correct. The problem you describe can be caused by an
incorrect setting for the polarity of the displacement sensor. It has to be Unipolar, not
Bipolar. Use the keypad and LoadTrac-II LCD (see illustration below) to make the change as
described in the following steps.

1.
2.
3.
4.
5.
6.

Use the arrow keys to select option 4, Setup, on the main menu LCD screen.
From the Setup options, select option 3, A/D Setup.
From the A/D Setup options, select option 2, Channel 2.
From the Channel 2 options, select option 2, Polarity.
Of the two polarity options, select Unipolar.
Finally, turn off LoadTrac-II and then turn it back on for the changes to take effect.

14. Q: Can I use a new calibration factor and apply it to the previous test I have already
run and get the correct results?
A. Yes, you can.
Open the TT:CU program and load the file for the test you had already run.
You will need to replace the calibration parameters (factor and offset) that are shown on
the Calibration Summary with the new ones. There are two ways to do this: (1) delete the
original values and type the new ones into the text fields or (2) copy and paste the new ones.
For the second option, you will need to open a second copy of ICONP and load the test file
that contains the new calibration parameters.
Save (using the Save or Save As option in the TT:CU file menu) the altered test file.
When you load that file again, the new parameters will have been applied to the
processed data.
*Note: The raw data and the results of data reduction shown on the report pages will
be changed. The values you have entered on the Property Pages will not be changed.
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15. Q: Is it possible to view the data and graphs while a test is in progress?
A. Yes. Go through the following steps while the test is running.
1. Bring down the File menu.
2. Select Load to bring the current data into the control program.
3. Go to the Report menu. You should now be able to see the partial data up to the
point when you did the Load.
4. Repeat the above steps as the test progresses.
16. Q: The Network LEDs are RED on the front panel and there is no communication
between the PC and the frame. All of our ID numbers are correct. What else should we
check?
A. The network communication cable (gray cable) must be plugged into the Ethernet plug
on the back of the PC instead of the network communication card that we provided. Please
unplug the cable and plug it into the card. The LEDs should now glow a steady green.

17. Q: How can I print my tables and graphs at the end of the test?
A: To print the table or graph for a completed test, follow these steps:
1. Bring down the Report menu.
2. Select Table (or Graph).
3. Click on View at the upper left corner of the window that opens (see illustration
below), then select print.

18. Q: What are the effects and correlations between the PID values?
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A. Effects of each of controllers P-Gain, D-Gain, and I-Gain on a closed-loop system are
summarized in the table shown below.
CL RESPONSE RISE TIME

OVERSHOOT SETTLING TIME S-S ERROR

P-Gain

Decrease

Increase

Small Change

Decrease

I-Gain

Decrease

Increase

Increase

Eliminate

D-Gain

Small Change Decrease

Decrease

Small Change

Note that these correlations may not be exactly accurate, because P, I, and D are
dependent of each other. In fact, changing one of these variables can change the effect of
the other two. For this reason, the table should only be used as a reference when you are
determining the values for P, I and D.
19. Q: At the start of the test I received an error message that the displacement is too low
(count reading is 6-7) to start the test.
A. To fix this error, you will need to raise both the LoadTrac-II crossbar and platen. Lock
the piston, then raise the crossbar several inches. Raise the platen until the displacement
sensor reads about 20000 counts. Position the crossbar so that the load cell is just above the
piston. Go through the procedure for starting a test as described in your user's manual.
It is not a good practice to start a test with the displacement sensor close to its limit. You
should always start beyond the lower 10% range.
20. Q: We collected too many data points, is there a way to delete some?
A. Yes. To delete data, go through the following steps.
1. Bring down the Report menu.
2. Select Edit.
3. Select the rows of data you wish to delete by putting the cursor on the first row to be
deleted, left clicking and then dragging the cursor down to the last row to be deleted.
4. Right click on the selected rows. You should see a small window with the choices
Delete and Insert.
5. Click Delete. The highlighted rows will be deleted.
6. Use Save As to save the file with a new name.
Always keep the original test file intact.

21. Q: In the Report Settings window, on the General tab page, there is a phase
computation option. What is phase computation? What is the purpose of changing this
option?
A. The phase computation can be accomplished based on either:
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1. Initial moisture content or
2. Final moisture content and all other parameters back calculated with the volume
changes that occurred during the different phases of the test.
The default is "initial moisture content" and should be used unless, for whatever reason,
there are suspicions that the initial moisture determination is not reliable.
22. Q: Why is there a difference between the specified and the applied displacement
rate?
A. The difference between the specified displacement rate and the applied one may be
due to any of the following:
1. Wrong displacement calibration factor. Should be around 5x10^-5 in/count.
2. Wrong step factor. Should be about 2.1x10-6 in/step (under Options/Hardware/ Step
multiplier).
3. Polarity of the displacement sensor. Should be unipolar for Novotecnik sensor (with
square cross section).
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